File System inconsistencies

Update

We are continuing to monitor for any further issues.
Posted Apr 28, 2023 - 11:06 UTC

Monitoring

All systems are back to normal, we are continuing to monitor the situation.
Posted Apr 28, 2023 - 11:05 UTC

Update

We have restored parts of our Docker cluster; the outage also impacted virtual network interfaces that had to be manually removed and restored. This lead to more services becoming available again. The central database is still offline.
Posted Apr 28, 2023 - 10:01 UTC

Update

Our current ETA for file systems being synchronized again is 11:30 GMT.
Posted Apr 28, 2023 - 09:41 UTC

Identified

We currently experience file system inconsistencies in our underlying systems due to capacity exhaustion.
We are adding new capacity and waiting for our file systems to be in a consistent state again, after which we plan to re-launch our central services for you.
Posted Apr 28, 2023 - 09:40 UTC
This incident affects: Lab Validation System, Docker Origin Infrastructure, HTTP Ingress Router, SSO Portal, and Web CLI.